Mombu the Chevrolet Forum sponsored links

Go Back   Mombu the Chevrolet Forum > Chevrolet > Oil Pressure
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 26th February 23:50
buddha
External User
 
Posts: 1
Default Oil Pressure


I have a 1987 silverado that I just put a mechanical oil pressure
gauge in.
The problem that Iím having is that when I first start it the oil
pressure is
at 40. The more it warms up the more the pressure drops.Eventually it
will drop to almost 0. My question is what causes this and how do I
fix it?

--
Posted at author's request, using moderated http://www.AutoBoardz.com interface
Thread archive: http://www.AutoBoardz.com/Oil-Pressure-ftopict247888.html
  Reply With Quote


  sponsored links


2 27th February 01:51
big al
External User
 
Posts: 1
Default Oil Pressure


What engine and how many miles?

Al
  Reply With Quote
3 27th February 01:51
steve w.
External User
 
Posts: 1
Default Oil Pressure


Oil pressure drop while the engine warms up is normal. The oil is
getting thinner and easier to pump as it heats up.
However 0 is NOT a good number on an engine. How many miles are on the
engine and what oil are you using.

On a small block you would like to see about 15-20PSI at idle with
pressure increasing by 10PSI every 1000 rpm or so.

--
Steve W.
  Reply With Quote
4 27th February 01:51
arnie quarry
External User
 
Posts: 1
Default Oil Pressure


A friend of mine tried an unconventional fix that worked on his Silverado.
He took the special sand from an hourglass, poured it into the engine oil
and then the pressure stayed at normal level, even when the engine is
running hot.
  Reply With Quote
5 27th February 01:51
sam
External User
 
Posts: 1
Default Oil Pressure


Stupid is as Stupid does


** Posted from http://www.teranews.com **
  Reply With Quote
6 27th February 01:51
jbdragon
External User
 
Posts: 1
Default Oil Pressure


WOW, Stupid is right. I've NEVER heard that one before. Besides most of
that so called Special sand would have been filtered out before it even went
into the Engine I would think. Other then being Dumped on top of the
rockers and other things on the top of the head before draining down into
the oil pan to be ****ed up by the pump and to the filter before entering
into the rest of the engine.
  Reply With Quote
7 27th February 01:51
shelldigger
External User
 
Posts: 1
Default Oil Pressure


The first thing Id want to do is verify the results with another
guage.

Why did you replace the guage in the first place? Was the idiot light
coming on before the replacement?

If another guage verifies your results then you probably need to pull
the crank and do a bottom end job/new bearings/turn crank. With an
engine as old as yours, and I suspect a lot of miles, you may want to
just go ahead and get a crate engine, because once you get that far
into an engine for a "fix" you may as well, in most cases, rebuild the
entire engine. Either way you are probably looking at an expensive
fix. If perhaps the engine isnt using oil/plugs burning clean/ you may
get away with just a bottom end job for a good long while, thing is by
the time the crank bearings need to be replaced, the rest of the
engine is just as worn and a quick fix of one symptom is followed by
the need for another.

You may prolong the bottom end job by using a heavier guage oil and
perhaps use some STP or other engine oil enhancement. No guarantees
there, but it can and does help in some cases. The guy who picks up my
trash has an old Ford POS pick up truck, and the oil pressure guage
reads zero on it too, still drives it every day...engines are like
tires....you never know when they are going to go.
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright © 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666