Mombu the Chevrolet Forum sponsored links

Go Back   Mombu the Chevrolet Forum > Chevrolet > Suburban OEM Non-Bose Amplifier Location?
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 10th June 01:02
wbr
External User
 
Posts: 1
Default Suburban OEM Non-Bose Amplifier Location?


Where would I find the stock radio amplifier (non-bose 9 speaker system) in
a 2001 2500, 8.1 liter suburban? I am trying to replace the stock
cd/radio/tape with an aftermarket cd player. I apparently need to find the
amplifer and turn it off.

thanks

WBR
  Reply With Quote


  sponsored links


2 10th June 01:04
brian prater
External User
 
Posts: 1
Default Suburban OEM Non-Bose Amplifier Location?


You do not need to turn the amp off. If you do the rear speakers will not
work. I have been through this with a tahoe. Instead you need to figure
out which wire on the factory harness is the amp wire and wire it to the new
cd player harness. Then everything will work like normal.
  Reply With Quote


  sponsored links


3 10th June 01:04
wbr
External User
 
Posts: 1
Default Suburban OEM Non-Bose Amplifier Location?


Brian,

I was told to disconnect a pink wire, I did and it did nothing. I thought
that this cut power to the factory amp.

My only problem with your suggestion is that my aftermarket cd player has a
built in amp that I want to use to power the four door speakers, and
therefore, it would be sending amplified music to the factory amp. It would
have to be line level audio only for your scenario to work

Maybe the pink wire is the remote turn on for the amp, and if I attach it to
the appropriate power connection that will fix it....? Except for the
already amplified music coming from the deck. I may have to convert those to
line level and run them through the factory amp.

let me get my volt meter out tomorrow and do some troubleshooting.

thank you for the info.

william risley
  Reply With Quote
4 10th June 01:05
wbr
External User
 
Posts: 1
Default Suburban OEM Non-Bose Amplifier Location?


I fixed it! I connected the pink wire from the old harness to a remote
power turn on from the new harness/deck. It works!

I still have no idea why it works...

Thanks for the help brian!

WBR
  Reply With Quote
5 13th June 02:34
william
External User
 
Posts: 1
Default Suburban OEM Non-Bose Amplifier Location?


Where would I find the stock radio amplifier (non-bose 9 speaker system) in
a 2001 2500, 8.1 liter suburban? I am trying to replace the stock
cd/radio/tape with an aftermarket cd player. I apparently need to find the
amplifer and turn it off.

thanks

WBR
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666