Mombu the Computer Design Forum sponsored links

Go Back   Mombu the Computer Design Forum > Computer_Design > PS7 crashing, memory, hard drive, preferences... Aaargh!
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 22nd April 19:15
david levin
External User
 
Posts: 1
Default PS7 crashing, memory, hard drive, preferences... Aaargh!


I have Windows XP Pro, 80 GB hard drive (not partioned), 384 mb of RAM, preferences in PS memory & cache set to 75%, all images set to be recognized by PS7 and I am getting PS to close unexpectedly... no warning, just shut down.

I've ****yzed the hard drive for defragmention (not needed according to Win XP). I've restarted the computer and still no success.

Do I need more memory? Should I have partioned my hard drive when I upgraded from a 40 GB to a 80 GB? Is there something I should set for scratch disks? What do I do now?

Thanks in advance to anyone who can help!

David
  Reply With Quote


  sponsored links


2 23rd April 12:52
artin mikaelyan
External User
 
Posts: 1
Default PS7 crashing, memory, hard drive, preferences... Aaargh!


David,

Always it is a good idea to partioned a hard drive. I have 40 gigs HD and
have 3 partitions:
C for Windows and installations
D for Windows swap
and E for work files and for PS scratch disk.
I have had to ensure more space for PS scratch disk but at the moment i am
not able to ;-(
Try to partition your HDD

--
Regards,
Artin Mikaelyan - ArtMika


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.518 / Virus Database: 316 - Release Date: 11.9.2003 .
  Reply With Quote
3 23rd April 12:52
yrbkmgr
External User
 
Posts: 1
Default PS7 crashing, memory, hard drive, preferences... Aaargh!


David,

The first thing to do is to reset your preferences per the procedure in the FAQ.

You do not need more ram, or to partition your HD.

If resetting preferences doesn't work (and it should) come back.

Peace,
Tony
  Reply With Quote
4 23rd April 12:53
david levin
External User
 
Posts: 1
Default PS7 crashing, memory, hard drive, preferences... Aaargh!


OK, done. So far, almost everything is OK. Is there anything I should change in Preferences now that everything is back to the default setting?

Also, since I have hundreds of jpgs on my hard drive (from web designing jobs and photos), how can I turn off the PS icon for each? A contributing problem, I think, is due to the painting or assigning jpg file with a PS icon. If I don't wait long enough, the program freezes. Is that a flaw or a "feature."

Any solutions on that?

Thanks again!
  Reply With Quote
5 23rd April 12:53
yrbkmgr
External User
 
Posts: 1
Default PS7 crashing, memory, hard drive, preferences... Aaargh!


Okay, Preferences... Ram allocated to photoshop defaults to 50% IIRC, set it to 70-75%, no more, or you will starve your OS.

I don't know what PS Icon you are referring to unless it's the result of the file association, in which case it begs the question, "what makes you think that's it?".

Finally, in XP, I have seen others recommend that you turn Thumbnails off for the folders. I can't comment on it more than that since I run Win98SE.

Here's something that may help recover, but not prevent, preferences. Once you have things the way that you like them, find the Photoshop Preferences.PSP file (in the Windows\application data\adobe... folder) and copy that to a safe place on your hard drive. You may have to set explorer to view hidden and system files in order to find it. See this KB Article for the location:

<http://www.adobe.com/support/techdocs/6712.htm>

Anytime you have to reset preferences you can copy this PSP file back to it's original location and have all of your preferences back.

Peace,
Tony
  Reply With Quote
6 24th April 07:01
david levin
External User
 
Posts: 1
Default PS7 crashing, memory, hard drive, preferences... Aaargh!


OK, I set PS to 70%.

It's the file association that I was talking about. (Sorry, I didn't make that clear.) For some reason, Adobe seems to slow down things as I scroll through files I want to open or view. Is there a way to turn that off?

I'll copy that file to hide elsewhere for any future trouble.

For scratch disks in Preferences, the "First" says "Startup." And the Second, Third, Fourth are set for "None." For my 80 GB hard drive that is not partitioned, are they set appropriately?

David
  Reply With Quote
7 24th April 07:02
yrbkmgr
External User
 
Posts: 1
Default PS7 crashing, memory, hard drive, preferences... Aaargh!


If you only have one hard drive, just set it to "C:\" (instead of Startup). Set it and forget it. Basically, if you run out of space on C it wants to know where else it can use space for the temporary file Photoshop creates - if you don't have another drive, it's a moot point.

As far as file associations, I cannot comment. I haven't seen the same thing and don't recall it being reported here either - sorry.
  Reply With Quote
8 24th April 07:03
david levin
External User
 
Posts: 1
Default PS7 crashing, memory, hard drive, preferences... Aaargh!


Thanks for all your help, Tony!

David
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666