Mombu the Dodge Forum sponsored links

Go Back   Mombu the Dodge Forum > Dodge > 94 grand voyager stuck in drive
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 26th May 22:35
me
External User
 
Posts: 1
Default 94 grand voyager stuck in drive


Hi, I just bought a 94 grand voyager, got it for a song but it has a couple
of small problems...

3.8 litre 4spd auto
Gear selector is stuck in drive and van will not start unless I defeat the
neutral safety switch. Cable is fine, it seems as though the manual valve in
the valve body may be stuck in its bore. I disconnected the shifter cable
and lever still would not move in trans housing. Is there a safety switch
such as a brake pedal switch which may have malfunctioned and will not allow
manual valve to move?

This ever happen to anyone else?
Any help would be appreciated.
Justin
  Reply With Quote


  sponsored links


2 26th May 23:25
me
External User
 
Posts: 1
Default Update://Re: 94 grand voyager stuck in drive


Thanks for all the replies......NOT!!!
Any ways it was the manual shaft seized to the ATX case. The van was laid
up so long that it stuck when the guy pulled it into drive. Steel and
aluminum dont mix. The case had corroded so bad where the shaft went through
it would not move.
Swapped it for another shaft I had and worked fine.
Drained transmission and replace filter and fluid (ATF + 3) the correct
stuff.
The adaptive memory doesnt seem to belearning however. Anyone with
suggestions? Did everything according to book and it wont change right. It
seems like the trans is stuck in 1st or 2nd adn will only upshift at 4500
rpm with a hard downshift at about 2400-2800 rpm????
Any thoughts?
Justin
  Reply With Quote
3 26th May 23:25
edo
External User
 
Posts: 1
Default Update://Re: 94 grand voyager stuck in drive


FWIW - This transmission is/was designed to lock in 2nd gear if there
was a problem (mechanical and/or software) so that you could limp into
to you favorite give me money store.

Could you have the computer diagnostics read?

Ed O
  Reply With Quote
4 26th May 23:25
me
External User
 
Posts: 1
Default Update://Re: 94 grand voyager stuck in drive


I realize that. But according to book, while stuck in "limp-in" mode the
trans will not upshift at all.
My trans, however, will upshift, everytime right at 4500rpm. I dont think it
will go as high as 4th though. Then again in 4th at 4500 I'd probablly be
going a little fast.
Not sure whats going on. Havent really spent much time on it.
The tranny pulls excellent. So I dont think there's a problem with it. I
have a solenoid pack and spare TCM on a donor van but its a 91 and the
tranny is gone,
and its AWD. That will be the last resort
Anybody tell me where the relay(s) is(are) for controlling trans (if any)
Appreciation, Justin
  Reply With Quote
5 26th May 23:25
bill putney
External User
 
Posts: 1
Default Update://Re: 94 grand voyager stuck in drive


Here is something to consider - I'm certainly no expert by any means, so
if it's not the way it works, then disregard totally.

Is it possible that in fact it is going into safe mode, but that there
is a hard rpm limit to protect the engine, so the shift points (up and
down) are way up there in an attempt to protect the tranny, but the
engine protect over-riding that when the rpms get up there? What made
me think of this is that I know that the LH cars with their AutoStick
will not stay in the gear you force it to if the engine revs get above a
certain point (more in the 6300-6600 rpm range, but, hey, it is a
different vehicle altogether and of a different manufacturing time
frame, so maybe...) - not sure what they do in limp mode (say, if a
speed sensor fails) if the rpms are high - I never tested that when my
speed sensors have failed - but I do know from my own experience that
the operation of the speed sensors can go intermittent when they do fail
(i.e., drop in and out with different speeds, temperatures, etc.).
Which leads to my next paragraph...

**OR** if whatever might be causing it to go into limp mode is marginal,
and consistently starts working at higher engine or tranny speeds so it
shifts at high rpms, then goes back into limp mode when the rpm drops
back down (with some obvious hysteresis).

Anyway, like I said - consider and then disregard if I'm in left field.

Sorry - I don't know where the relays are.

Bill Putney
(to reply by e-mail, replace the last letter of the alphabet in my
address with "x")


-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
  Reply With Quote
6 26th May 23:25
me
External User
 
Posts: 1
Default Update://Re: 94 grand voyager stuck in drive


Thanks for the reply, Bill. I have actually thought about this. But from The
information I have, (an actual transmission/transaxle text book from trade
shool)it says that in limp in mode (and I quote) "...automatically shifts
the transaxle to second gear and will not allow an upshift REGARDLESS of
gear range selected.....when the ignition is turned off and then on again,
the EATX module resets itself and operates normally. If the module senses
the problem again, it will once more default to the limp-in mode. This
process will continue to repeat itself untill the problem has been
corrected"....

All that being said; the trans does upshift, albeit at a higher rpm...it
just dawned on me to check the turbine speed sensor circuit....
Anyway, I doubt it is going into default mode, for two reasons:1) it doeas
actually upshift 2) it doesnt reset itself after a "key-flick"

I will try a turbine speed sensor, If that doesnt work, it will be the EATX
module. Thats the thing on the firewall, right????
I will keep you up to date...
Justin
Again thanks for the reply.
  Reply With Quote
7 26th May 23:26
bill 2
External User
 
Posts: 1
Default Update://Re: 94 grand voyager stuck in drive


Did you try pulling the battery cable and leaving the van for ~5-10 minutes
to clear the memory?

As for another reply about the van being in limp mode. To the best of my
knowledge, it will not shift at all. All of the electronic solenoids are
inactive and thus it won't shift at all, except park, reverse, neutral and
2nd.
  Reply With Quote
8 26th May 23:26
bill 2
External User
 
Posts: 1
Default Update://Re: 94 grand voyager stuck in drive


Limp mode it does not do any shifting between forward gears at all. Park,
reverse, neutral, and 2nd, that's it. It would be the job of the rev-limiter
to protect the engine.

It's funny that your Autostick would do that. In my Chrysler Neon with a 3
speed hydraulic, if I put it in 1st, it will stay in first, all the way up
to the rev limiter. It will be screaming along in first at 80km/h (50 MPH)
where it would normally shift at 70 (40MPH) under full open throttle.

However to protect the engine, it will not engage first, even if you put the
selector in first, at speeds over 70.

Possibly, but to the best of my knowledge you have to restart the vehicle
for it to try to get out of limp mode. However there could be a component on
the way out that hasn't trigged limp-mode, but might be screwing things up.
  Reply With Quote
9 26th May 23:26
me
External User
 
Posts: 1
Default Update://Re: 94 grand voyager stuck in drive


The van is now in limp in mode. I changed the turbine speed sensor and now
it wont change at all.
If I stop the van and shut it off, it will start off n first, change to
second and thats it. Maybe a problem with
the new sensor (not new, used) that put it into limp in mode now.
Anyways will pick at it again after work.
  Reply With Quote
10 26th May 23:26
sn
External User
 
Posts: 1
Default Update://Re: 94 grand voyager stuck in drive


You really need to have someone pull the TCM trouble codes so you know
what's going on, rather than just guessing.
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666