Mombu the Ford Forum sponsored links

Go Back   Mombu the Ford Forum > Ford > 1994 ford E150 starting problems
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 25th May 03:01
lilroundguy
External User
 
Posts: 1
Default 1994 ford E150 starting problems


My van has 320,000 miles on it and has been running beautifully until
last year. The van has problems starting and staying running in cold
and wet weather. I've had the cold start valve replaced, new plugs, egr
valve, timing chain and oxygen sensor replaced. Still no difference, in
fact it's now getting worse. Now it's hard starting every morning.
Once it warms up it runs fine. What could this possibly be???
  Reply With Quote


  sponsored links


2 25th May 03:01
flymx
External User
 
Posts: 1
Default 1994 ford E150 starting problems


**************> My van has 320,000 miles on it *****************
Bingo ...
or in other words , its worn out .. rings probably ..


and has been running beautifully until
  Reply With Quote
3 25th May 03:01
External User
 
Posts: 1
Default 1994 ford E150 starting problems


Worn out maybe but shouldn't have that kind of affect on starting only
it might be using some oil. I expect it is something simple.
  Reply With Quote
4 25th May 03:01
david m
External User
 
Posts: 1
Default 1994 ford E150 starting problems


On Sat, 12 Jun 2004 09:22:10 -0700, lilround guy rearranged some electrons
to form:


Plug wires, distributor cap, rotor

--
David M (dmacchiarolo)
http://home.triad.rr.com/redsled
T/S 53
sled351 Linux 2.4.18-14 has been up 2 days 16:59
  Reply With Quote
5 25th May 03:01
jor
External User
 
Posts: 1
Default 1994 ford E150 starting problems


It just sounds like it's running too lean. On a carbureted engine I would
think the choke is simply not closing properly. If it's injected, I don't
know but whatever controls the rich/lean mixture might be the culprit. It
sure ain't the rings!
jor
  Reply With Quote
6 25th May 03:01
lugnut
External User
 
Posts: 1
Default 1994 ford E150 starting problems


It sounds like you may have a sensor out of range. Have you
had the vehicle ECM scanned by a competnet tech with a good
scanner such as the Ford STAR scanner. Even if there are no
stored codes, a factiry spec scanner can perform more
detailed testing and better results. A handheld scanner at
Autozone may not do the job. That said and even if you have
checked for codes, have you tried resetting the ECM. This
can be done by disconnecting the battery for about 20
minutes. Restart the engine without touching a thing and
let it idle for 10 - 15 minutes to allow the ECM to start it
learning process. Before actually driving, move the trans
selector into and out of each position several times as well
as operating the air conditioning to help it relearn it's
idle parameters. Drive the vehicle around town a few miles
to allow the ECM to relearn the vehicle driving parameters.
You should then be able to re-scan the ECM for fault codes.
Many times they will show up after this process where there
is a marginally performing sensor. Sometimes, this will
correct the condition if the ECM has for some reason been
corrupted. That said, I have found the ECT sensor either
out of spec or a bad connection on several vehicles where
cold start/operation are a problem. BTW, the O2 sensor
will almost never effect cold start as it is not in the loop
until after about the first 90 seconds after the engine
starts. The ECT, TPS and a couple of others are in the loop
during starting. Lastly, I don't know what you are calling
a cold start valve unless you are talking about the ISC
which operates all the time when the engine is doing
something. The ECM uses it to maintain proper idle speed
anytime the engine is starting or running.
  Reply With Quote
7 25th May 03:02
lilroundguy
External User
 
Posts: 1
Default 1994 ford E150 starting problems


Oh by the way I did have it scanned at my mechanic and nothing was
coding.
  Reply With Quote
8 25th May 03:02
lilroundguy
External User
 
Posts: 1
Default 1994 ford E150 starting problems


Hey thanks alot about the responce but ya kinda went over my head on
this one. You kinda lost me on the ECT, TPS & ISC. I'm more of a
amatuer back yard mechanic and I don't know what those are lol. I did
notice that the van was running rich though if that helps any.
  Reply With Quote
9 25th May 03:02
lugnut
External User
 
Posts: 1
Default 1994 ford E150 starting problems


ECT = engine coolant temperature; this is what computer uses
to determine whether engine is cold or warm or somewhere in
between. It is not the same sensor as the one that operates
the guage on the dash - only the computer "sees" it.
Located front left side of intake manifold - easy to change.
Have seen several with bad connections.

TPS = throttle position sensor. Computer uses it to
determine homuch "gas" you are giving it. Throttle should
only be depressed when driving. There is a case where the
engine may become flooded and you would full depress the
throttle to clear the flooding. The computer will sense
full throttle while cranking and turn off the fuel injectors
to clear the flood.

ISC = idle speed control which does just that any time the
engine is running. Your engine has no cold start valve.

Since you say the engine is running rich, I would also check
the fuel pressure. If the regulator fails, the fuel
pressure will go skyhigh resulting in a very rich condition.
Sometimes, the regulator diaphram fails resulting in fuel
being dumped directly into the intake. This will not set a
fault code in many cases if the computer is able to
compensate on it's own. You have to test for it with a fuel
pressure testor. If you pull the vacuum line and find fuel,
the regulator is definitely dead.

If you do not have some basic knowledge of the system and
how it works, you can spend a fortune throwing parts at if
with the only results be a greatly reduced bank account and
a bad attitude. There is a great publication on Ford Fuel
Injection by Probst which explains how the system works and
how to troubleshoo it. Many public libraries have it. You
can usually find a copy online for about $25US. If you are
screwing around with Ford EFI, it is well worth it. There
are several sites on the net which explain Ford
abbreviations and ECM fault codes and how to extract them
from the EEC-IV system.
  Reply With Quote
10 25th May 03:44
steve hansen
External User
 
Posts: 1
Default 1994 ford E150 starting problems


Check the coolant temp sender.. Sends the coolant temp to the computer (not
the one for the gauge). I've done 2 in the last 12 months, it can go bad and
tell the computer it's -30 degrees when it's not.
Steve
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666