Mombu the Ford Forum sponsored links

Go Back   Mombu the Ford Forum > Ford > E4OD downshift points?
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 31st October 08:12
jfleisc
External User
 
Posts: 1
Default E4OD downshift points?


Hello all;
I have a '90 Econoline with a 5.8 and E4OD electronic transmission. I've owned
this truck since new (best and most trouble free vehicle I ever owned, I might
add) and it still runs that way. One little thing that has always irritated me
is the programmed transmission downshift points. In normal driving as I
increase throttle it won't downshift until the manifold vacuum is so low the
engine sometimes pings. Of course by mashing the gas past the "ping" it shifts
fine but then I'm accelerating a little too fast. An aftermarket MAP sensor
helped the problem slightly (put it in not long after I bought the van). I
don't really want to spend the money (I think they were around $400) on those
aftermarket "transmission computers". Anyone know of another "electronic" way
of tricking the computer into thinking that possibly the manifold vacuum is
slightly lower or some other way to get downshifts with slightly less throttle?


Jim
  Reply With Quote


  sponsored links


2 31st October 08:13
gary glaenzer
External User
 
Posts: 1
Default E4OD downshift points?


adjust the throttle position sensor

you should see about 0.65 to 0.90 volts at closed throttle


is

throttle?
  Reply With Quote
3 31st October 08:13
jfleisc
External User
 
Posts: 1
Default E4OD downshift points?


Yup, done that some time back, adjusted it to both extreams, and even replaced
several of them. No difference.

Jim
  Reply With Quote
4 31st October 08:13
gary glaenzer
External User
 
Posts: 1
Default E4OD downshift points?


call Ford and get a replacement ECM for it

the early ones had some screwy quirks in the programming
  Reply With Quote
5 31st October 15:12
jfleisc
External User
 
Posts: 1
Default E4OD downshift points?


How early? Are you talking about only their control of the trans or the engine
also?

Jim
  Reply With Quote
6 31st October 15:12
gary glaenzer
External User
 
Posts: 1
Default E4OD downshift points?


mainly transmission, especially pressure rise vs throttle position, shift
speeds, and lock-up strategy

the parts guy may say 'it's the same as you have now', because the part
number is the same, but the programming is updated
  Reply With Quote
7 31st October 15:12
scribsbaitshop
External User
 
Posts: 1
Default E4OD downshift points?


get the ecm "flashed" by the dealer.
(Reprogramed)

It will install any updates in the ecm that
were developed after the truck was manufactured.


may not help the shift points if you have a worn tranny....but if it's
in the programming it will.

runs about $75.

scrib abell
  Reply With Quote
8 31st October 17:15
lugnut
External User
 
Posts: 1
Default E4OD downshift points?


On 19 Oct 2003 19:16:08 GMT, jfleisc@aol.com (JFLEISC)


Jim,
There are devices made by Baumann Bros., Banks Engineering
and others to alter the shift points of this trans. One
that I have heard good things about is called The
Interceptor which works with your ECM. Baumann Bros and
others make a unit that controlls the trans independently of
the ECM for performance apps. I would not recommend
changing the ECM. Also, You may have a problem with your
TPS which does not change voltage signals properly. Since
you mention ping before downshift, I also suspect you have a
problem in your EGR ssytem. I have seen the EVP sensor
cause this problem. The TPS or the EVP sensor can be out of
specs without setting a fault code because of the adaptive
capabilities of the ECM. Again, I would not condemn the ECM
until there is no other possibility. Id did do the job
properly at one time with it's current prgram. The idea is
to find out what changed to cause your current problem - it
was not the program strategy of the ECM.
  Reply With Quote
9 31st October 17:15
jfleisc
External User
 
Posts: 1
Default E4OD downshift points?


Over the years I have checked into or changed the listed parts you mentioned. I
think there is one misunderstanding; Nothing "changed" to cause this problem.
It's always been like that since the day I bought it new. In fact it was a tiny
bit worse with the factory MAP sensors. Installing an aftermarket MAP sensor
seemed to make the situation more tolerable. Since I plan to be buryed in this
van 20 or 30 years from now I would like it to run a little better. Thanks for
the leads though.

Jim

Jim
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666