Mombu the GNU Linux Forum sponsored links

Go Back   Mombu the GNU Linux Forum > GNU_Linux > linksys wpc11 v 3 wireless problem
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 28th January 21:43
lucas
External User
 
Posts: 1
Default linksys wpc11 v 3 wireless problem


i'm running rh9 and having problems with my linksys wpc11 v.3 wireless
card. at first i could connect to the internet, but the connection would
drop out periodically. then i installed a wlan package, and after i did
that i couldn't connect to the internet at all. so, i deleted the wlan
directory, and now when i try to activate the card i'm getting an error
message about "orinoco_cs" being missing or something. yes, i am a newb.
i would really appreciate any help!

--
lucas

AOL IM: lucas9000 .oOo. http://db.etree.org/xlucasx

"I may have invented [ctrl+alt+del], but Bill [Gates] made it famous."
- David Bradley
  Reply With Quote


  sponsored links


2 28th January 23:59
s. umar
External User
 
Posts: 1
Default linksys wpc11 v 3 wireless problem


Well, orinoco_cs is the main driver module for many cards, including yours.
It either comes with the kernel or pcmcia_cs packages. If your startup is
complaining that it cannot find, first see if it is there. You need to give
more info about what version linux, brand, kernel, pcmcia_cs etc.
  Reply With Quote
3 29th January 02:14
cgspam
External User
 
Posts: 1
Default linksys wpc11 v 3 wireless problem


Same issue here. I can't wait to see what the fix is for this one.
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666