Mombu the HDTV Audio Home Theater Forum sponsored links

Go Back   Mombu the HDTV Audio Home Theater Forum > Hdtv > Receiving no signal on 2nd receiver (receiver)
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 5th May 02:28
neil
External User
 
Posts: 1
Default Receiving no signal on 2nd receiver (receiver)


I had Sky+ installed a couple of weeks ago, and have just wired up one of
the spare LNB connections to my old receiver in a different room, to receive
FTA channels. But I'm not receiving any signal. I'm checking my
connections, but is there anything else in terms of setup that I have to
remember to do?

Neil
  Reply With Quote


  sponsored links


2 5th May 02:28
mark
External User
 
Posts: 1
Default Receiving no signal on 2nd receiver (receiver)


Try a diff output from the LNB, and check all connections are ok and there
is no damage to the cable. Mark
  Reply With Quote
3 5th May 02:29
neil
External User
 
Posts: 1
Default Receiving no signal on 2nd receiver (receiver)


When I ran through every single connection it had to be the last.... I
think it was a poor connection on a wall socket box. seems ok now.
thanks.

neil
  Reply With Quote
4 5th May 23:13
brendan dj murphy
External User
 
Posts: 1
Default Receiving no signal on 2nd receiver (receiver)


Shouldn't you be using a continuous cable from LNB directly to digibox
without any breaks or "wall-boxes"?
  Reply With Quote
5 7th May 02:02
mark
External User
 
Posts: 1
Default Receiving no signal on 2nd receiver (receiver)


It dosent matter if you use wall boxes or not Mark
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666