Mombu the HDTV Audio Home Theater Forum sponsored links

Go Back   Mombu the HDTV Audio Home Theater Forum > Hdtv > decoder gone bad on Yamaha RX-V595? (receiver speakers)
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 15th July 08:16
thatladude
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595? (receiver speakers)


I bought a Yamaha RX-V595 receiver back in Nov 1998.

Recently I had to move it around a little when I bought a new media
center cabinet for my living room and needed to reinstall all my
components.

I get all the connections back to what they were and everything works
fine except.... whenever I select the optical digital stream for say,
my DVD player or digital cable box, the receiver shuts off by itself
right as I switch the input source.

However, whenever I select another type of digital signal process
effect, like "rock concert" or "concert hall" I can use the DVD player
or digital cable box fine.

From this I assume that the Dolby Digital decoder inside the receiver
has gone bad. I checked the speaker setting on the back as well, and
it's set properly for my speakers.

Is there anything else I can do besides look for a repair shop or sell
it on Ebay? I hate to sell it since a lot of the newer digital
receivers don't have phono inputs and I don't like the idea of having
to buy a separate phono amp....

TIA.
  Reply With Quote


  sponsored links


2 15th July 08:16
arny krueger
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595? (receiver)


Most likely induced problem - wiring errors.

When you say "shuts off" do you mean powers itself down?

What happens when you select a digital input with no inputs of any kind
attached to the receiver?


This would be with an ****og input, right?

In general, the same electronics, the same chips implement both Dolby
Digital and digital effects.

But is there a chance that a strand of speaker cabling is grounding out someplace?

I wouldn't worry about the cost of a low-cost but reasonble phono amp.

Do all of the non-digital inputs work properly?

Have you changed the outlets that the DVD player or digital cable box or
receiver plug into?
  Reply With Quote
3 15th July 08:16
mark d. zacharias
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595? (receiver)


Does this mean that only that one or two inputs are affected, or that when
you turned the receiver back on it functioned normally on those inputs?

The Yamaha has some rather sophisticated diagnostic software, intended for
repair technicians. I hesitate to give out this info, but the worst that
could probably happen is that you would have to re-enter all your user
settings if you re-initialize the unit.
It is possible to cancel the protection function during the test, (deeper
into the menus) so in rare cases an amp channel could fail if the problem
were a bad bias transistor, etc.

Just to check the protection history, press and hold "FM-AM" and "Input
Mode" simultaneously, then press the "Standby/On key.

The display should either say NO PROTECT (unlikely), PS and a percent
value(unlikely), I Protect (possible) or DC (more likely) and give a
percent.

At this point press the Standby/On switch again to cancel test mode.

My guess is that for some reason there is a DC shift at the moment you first
switch to that source. Could be a bad decoder IC or switch IC.


Mark Z.
  Reply With Quote
4 15th July 08:16
mark d. zacharias
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595?


OOH! OOH! There could also be a bad muting transistor associated with one
of these chips or functions.

Mark Z.
  Reply With Quote


  sponsored links


5 20th July 07:49
thatladude
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595? (receiver)


Mark:

I ran the diagonostic check you gave me and this is the reading on the
front of the receiver:

"I PROTECT" -- then:

"1 DVD/LD BYPAS"

Know what that means or what the problem might be?

Thanks for any advice/input you can share!


a

mode.


you

IC.
  Reply With Quote
6 20th July 07:49
jvc dude
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595?


The I protect mens that the diagnostics have picked up an anomaly- probably
due to a loud pop being sent through one/more channels at the time the fault
occurs. Do you hear this pop/bang? just as the unit clicks off?
The 1 DVD ...bypass is just the next step of the diagnostic mode.
As for whats causing the fault, thats very difficult even for us to find
with the machine on the test bench but 5V regulators feeding the DSP section
is probably the best place to start checking..
AW
  Reply With Quote
7 20th July 07:49
mark d. zacharias
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595?


That's an over-current fault code. A shorted speaker wire is the most likely
cause. Maybe a loose strand.

Mark Z.
  Reply With Quote
8 20th July 07:49
thatladude
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595? (speakers)


Mark:

Thanks so much for your help -- I guess it might be time for new
speaker wire -- I'm using Monster cable, but the ends are somewhat
frayed from over-twisting over the years to get into the connectors on
the back of the unit and the speakers.

-Brendon
  Reply With Quote
9 20th July 07:49
mark d. zacharias
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595? (amplifier)


Speaker wires frayed and / or touching together is the number one cause of
amplifier failures.

Mark Z.
  Reply With Quote
10 20th July 07:50
thatladude
External User
 
Posts: 1
Default decoder gone bad on Yamaha RX-V595? (receiver)


Mark:

So after a small investment in new speaker wires, the unit no longer
powers off by itself!
The speaker wires were older than the receiver -- does oxidation also
occur on the copper of the speaker wires? Can that also cause problems?
Thanks again for your help!

Cheers,
-Brendon
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666