Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > INTERNET INFORMATION SERVICES (IIS) (TECHNET) > IWA Problems
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 14th August 22:38
adam clark
External User
 
Posts: 1
Default IWA Problems


Hi,

We are running a windows 2003 domain (2003 functional level). We have IIS
running on a seperate box that has a website that we do not want everyone to
be able toaccess without a username and password. We have enabled Integrated
Windows Authentication. The problem is that when people log onto the
website, they have to enter in their username credentials like
domain\username

I would rather not use basic authentication.

Thanks

Adam
  Reply With Quote


  sponsored links


2 15th August 00:01
david wang msft
External User
 
Posts: 1
Default IWA Problems


Please do not multi-post. See response in microsoft.public.inetserver.iis

--
//David
IIS
http://blogs.msdn.com/David.Wang
This posting is provided "AS IS" with no warranties, and confers no rights.
//


Hi,

We are running a windows 2003 domain (2003 functional level). We have IIS
running on a seperate box that has a website that we do not want everyone to
be able toaccess without a username and password. We have enabled Integrated
Windows Authentication. The problem is that when people log onto the
website, they have to enter in their username credentials like
domain\username

I would rather not use basic authentication.

Thanks

Adam
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666