Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > MICROSOFT PROJECT (TECHNET) > Fields Missing after using View Backup and Restore
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 29th July 08:52
tarkman79
External User
 
Posts: 1
Default Fields Missing after using View Backup and Restore


I have been trying to move individual views from one server to another.
Using the viewbackup.exe tool, I have been able to backup individual
views and verify that the created xml file correctly represents the
data in the view. When I restore the view (to same server or different
server), only the default view fields are restored (Task Name, Start,
Finish) and the categories are not restored at all. This even happens
when I try to backup and restore a default view on the same server with
a different name (Work or Tasks Summary for example). Backing up and
restoring Portfolio ****yzer views works except that it doesn't set the
category permissions.

Any ideas?
  Reply With Quote


  sponsored links


2 29th July 08:58
gary l chefetz mvp gary at chefetz dot org
External User
 
Posts: 1
Default Fields Missing after using View Backup and Restore


Tarkman:

Use the copy view function to duplicate views in the same server instance.
The tool migrates views definitions, not their category assignments as it
was designed mainly to move views between environments. It's not safe to
assume that the same categories exist on all servers.

--


Gary L. Chefetz, MVP

For Project Server FAQs visit
http://www.projectserverexperts.com

For Project FAQs visit http://www.mvps.org/project
<tarkman79@hotmail.com> wrote in message news:1127335731.795148.242090@g49g2000cwa.googlegr oups.com...
  Reply With Quote
3 29th July 09:03
nick
External User
 
Posts: 1
Default Fields Missing after using View Backup and Restore


Gary,

Thanks for the info on the category information. As far as restoring a
Project or Project Center view (default or custom) to a different
server, why would it only bring over the Task Name, Start, and Finish
for the fields even when all of the fields are represented correctly in
the xml? There were no custom fields in the view that I was trying to
move....all default fields.

Thanks,
Nick
  Reply With Quote
4 29th July 09:03
nick
External User
 
Posts: 1
Default Fields Missing after using View Backup and Restore


Gary,

Thanks for the info on the category information. As far as restoring a
Project or Project Center view (default or custom) to a different
server, why would it only bring over the Task Name, Start, and Finish
for the fields even when all of the fields are represented correctly in
the xml? There were no custom fields in the view that I was trying to
move....all default fields.

Thanks,
Nick
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666