Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > browser loads then fragments
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 24th April 20:39
spencer
External User
 
Posts: 1
Default browser loads then fragments


ok, I have IE 6, all morning today, my browser will show
Ie causes a page fault at various web sites, the only
commonality is Hotmail; I dont have Outlook set up, only
use Hotmail as my e-mail. My Norton says there's lost
clusters, I get rid of them & delete everything in temp,
temp internet files (except index, of course)

One thing has been coming up over & over in the last two
weeks, a file called SETUP9X.EXE; it comes from Hotmail
because of the process of elimination.

What's going on?
  Reply With Quote


  sponsored links


2 24th April 20:39
h leboeuf
External User
 
Posts: 1
Default browser loads then fragments


For some clues.

http://groups.google.ca/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&scoring=d&q=SETUP9X.EXE&btnG=Google+Search
--

Henri Leboeuf
Web page: http://www.generation.net/~hleboeuf/index.htm
  Reply With Quote
3 4th May 04:38
sandi - microsoft mvp
External User
 
Posts: 1
Default browser loads then fragments


Please provide details of the error message.

setup9x.exe is the setup file for MSN Messenger.

--
Hyperlinks are used to ensure answers remain current.
________________________________________
Sandi Hardmeier - Microsoft MVP since 1999
http://www.mvps.org/inetexplorer
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666