Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > Central Site and Primary Site
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 23rd April 03:16
sms
External User
 
Posts: 1
Default Central Site and Primary Site


I have set up a Central Site and a Primary Site. I am
trying to set the primary site as a child site of the
central site. I configured sender and adresses for each
site. However, the central site and primary site doesn't
seem to talk to each other. Any ideas? Thanks.
  Reply With Quote


  sponsored links


2 23rd April 03:16
lennart wahlberg
External User
 
Posts: 1
Default Central Site and Primary Site


Activate logging on both sites (In SMS Admin, Tools/SMS Service manager).
It's the SMS LAN Sender that is normally responsible for transfering data to
the other site. This component exists on both Site Servers. After logging is
enabled, have a look at sender.log on both sites for hints.

HTH

--


Lennart Wahlberg
MCSE, MCT

(Please send replies to this newsgroup)
  Reply With Quote
3 23rd April 03:16
sms
External User
 
Posts: 1
Default Central Site and Primary Site


Lennart,

Thanks for your reply. I checked senders.log, and I
found this message. "Error during connection to \\IATS-
SMS-T1.iatspapp1.edu\SMS_SITE (5)" I am using advance
security, and local system account to access all shares.
What should I check to reslove this error. Thanks.

Paul
  Reply With Quote
4 2nd May 12:43
cathy moya [ms]
External User
 
Posts: 1
Default Central Site and Primary Site


Error 5 is "access denied". Did you add the central site server computer
account to the Site to Site Connection group on the primary site server? And
vice versa?

--
Cathy Moya, MCT, MCSE, Security +
Technical Writer, Enterprise Management Content Group

This posting is provided AS IS with no warranties and confers no rights.
  Reply With Quote
5 2nd May 12:44
luke packard
External User
 
Posts: 1
Default Central Site and Primary Site


If after you verify what Cathy identifies you still cannot connect then you
may have kerberos problems. Once you confirmed each site server's computer
account is a member of the other site server's site to site connection group
test connectivity using machine accounts as follows. Start a command window
on each site server and run the command "at <some time in future>
/interactive cmd". At the designated time a new cmd window will open under
the svchost host service. From this new cmd window make a net use
connection to the sms_site share on the other site server. If you are
prompted for a password then you've likely got a kerberos problem. Run
kerbtray and purge the kerberos ticket on the server that is failing to
connect. Then attempt to connect again. If that doesn't solve the problem
you may have a problem with your machine account and need to unjoin and
rejoin the machine to the domain.

--
Luke [MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights.
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666