Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > Installation hangs before first setup screen appears
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 11th March 10:26
carl daniel [vc++ mvp]
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


I'm trying to install Vista build 5308, booting from a DVD. I get to the
screen with the little progress bar animating near the bottom, then a blank
screen and no further activity.

This is a recent vintage machine: P4, 2.8Ghz, 1Gb RAM, 200Gb SATA hard
drive, DVD & CD-ROM drives, nVidia 5600 FX video. All components are
known-good (had Svr2k3 running previously).

Ideas? Suggestions?

I can dig up more details on chipsets, etc., if that'd help.

-cd
  Reply With Quote


  sponsored links


2 11th March 10:26
zack whittaker
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


Try reburning the ISO image from either Connect/MSDN on a really slow burn,
such as 2x speed. If that doesn't help, re-download the ISO and reburn at 2x
speed.

If that fails, report back soldier! P

--
Zack Whittaker
ZackNET Enterprises: http://www.zacknet.co.uk
MSBlog on ResDev: http://www.msblog.org
Vista Knowledge Base: http://www.vistabase.co.uk
This mailing is provided "as is" with no warranties, and confers no
rights. All opinions expressed are those of myself unless stated so, and not
of my employer, best friend, Ghandi, my mother or my cat. Glad we cleared
that up!

--: Original message follows :--
"Carl Daniel [VC++ MVP]" <cpdaniel_remove_this_and_nospam@mvps.org.nospam >
  Reply With Quote
3 11th March 10:26
carl daniel [vc++ mvp]
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


Unfortunately, I don't have the ISO image anymore - I'll download another
copy just to be sure, but it seems like an unlikely cause - I've never had
an issue with downloaded file intregrity or readability of a burned DVD on
this hardware.

-cd
  Reply With Quote
4 11th March 10:26
andre da costa [extended64]
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


Try burning the ISO also with a different brand media, or even reattempt the
install, if you have not. I got a failed install on the first attemtp,
second try it installed without a hitch. I use TDK or Verbatim DVD Blanks.
--
--
Andre
Windows Connected | http://www.windowsconnected.com
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta

"Carl Daniel [VC++ MVP]" <cpdaniel_remove_this_and_nospam@mvps.org.nospam >
  Reply With Quote
5 11th March 10:26
carl daniel [vc++ mvp]
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


I've tried several times with this disc with identical results - and there's
no indication at all that reading from the DVD is in any way related. But
just in case - I've downloaded a new ISO image, verified the SHA1 hash of
that ISO and will burn a new DVD tomorrow and try again.

Any theories besides media issues? Is there anything resembling a
comprehensive list of supported hardware for build 5308?

-cd
  Reply With Quote
6 11th March 10:26
peter foldes
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


Try the install in Safe Mode. If it goes then start looking for the culprit (Hardware)

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.
  Reply With Quote
7 11th March 10:26
carl daniel [vc++ mvp]
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


If I got to the point where the install gives me any option, that sounds
like a fine idea - but it's hanging before the first opportunity to
interact, at least as far as I can tell - unless there are secret silent
options that can be invoked during the early part of the setup....?

-cd
  Reply With Quote
8 11th March 10:26
andre da costa [extended64]
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


I notice that the product key used can also cause failure, if you have
access to another product key try that. As Peter mentioned, it could be a
hardware issue, if you have external devices such as USB Printers, scanners
or external drives connected, remove them and reattempt the setup.
--
--
Andre
Windows Connected | http://www.windowsconnected.com
Extended64 | http://www.extended64.com
Blog | http://www.extended64.com/blogs/andre
http://spaces.msn.com/members/adacosta

"Carl Daniel [VC++ MVP]" <cpdaniel_remove_this_and_nospam@mvps.org.nospam >
  Reply With Quote
9 11th March 10:26
carl daniel [vc++ mvp]
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


It fails before getting anywhere near the point that I can enter a product
key. There's no hardware connected other than what I listed in the original
post.

-cd
  Reply With Quote
10 11th March 10:26
ajr
External User
 
Posts: 1
Default Installation hangs before first setup screen appears


Just a thought - are you, or have you tried, installing within XP?


"Carl Daniel [VC++ MVP]" <cpdaniel_remove_this_and_nospam@mvps.org.nospam >
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666