Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > Linksys WCF12 "almost" up and running....
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 1st May 18:33
john
External User
 
Posts: 1
Default Linksys WCF12 "almost" up and running....


I have the Linksys WCF12 wireless Compact Flash installed
and the scan reports strong connectivity to my home
wireless LAN. Problem is that when I open Pocket Internet
Explorer to browse the net, I get an error messgae that
the requested page cannot be displayed. Happen with any
web site. I spoke with Linksys tech Support who sugested
that my Pocket IE needs to be configured to disable proxy
settings. Problem is I cannot find ny seting option
within Pocket IE that let's me do that. Linksys tech
support person said it was a Microsoft issue and hung up
on me. :-(

Anyone know how I can get past this remaining issue?

I'm using a Audiovox Maestro with Pocket PC 2002 and the
Linksys Wireless-G router.

Thanks in advance...
  Reply With Quote


  sponsored links


2 1st May 18:34
wombat
External User
 
Posts: 1
Default Linksys WCF12 "almost" up and running....


Maybe what they mean by "Disable proxy settings" is:

Tap Start/Settings.
Tap the Connections tab
Tap Connections icon.
You should see three connection settings.
Default settings are for the Internet and for Work.
If you tap work and tap Modify, you should see a proxy
Settings tab...

After making the changes, do a soft reset...
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666