Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > TS in RemAdmin Mode only allowing 1 TS session
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 10th March 07:47
troy
External User
 
Posts: 1
Default TS in RemAdmin Mode only allowing 1 TS session


Recently, we have been having problems with TermServ only
allowing 1 session total. I know all active, disconnected,
etc. sessions count toweards the 2 availible. We have seen
this on more than one box. A reboot fixes the problem (for
a while). I need to find a better fix than that though, as
these are production boxes... Please Help!!!

Now, on top of that, we have one box that isn't allowing
ANY sessions.

TIA for you help!!!

Troy
  Reply With Quote


  sponsored links


2 19th March 13:13
troy
External User
 
Posts: 1
Default TS in RemAdmin Mode only allowing 1 TS session


That's the catch though... the TermServ Manager doesn't
show any sessions at ALL... no active ones, no
disconnected ones, etc.

I am logging into another server on the domain and using
its TermServ Manager to browse the server in question, but
I dont think that should matter (in theory at least...
haha).

sessions

broken or


telnet

sessions.
  Reply With Quote
3 19th March 13:14
matthew harris [mvp]
External User
 
Posts: 1
Default TS in RemAdmin Mode only allowing 1 TS session


If you don't have permission to view sessions on the
remote computer, then no sessions will appear, even if
there are active ones.

To prevent this from happening, you should follow what
Vera said. Using timeouts will solve the problem
perfectly.

-M


but


in
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666