Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > Unavailable public interfaces in a w2k cluster
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 7th January 10:51
External User
 
Posts: 1
Default Unavailable public interfaces in a w2k cluster


I recently setup a Windows 2000 cluster using two IBM e-series servers
and an exp400 shared disk array. Each server has 2 NICs, one
configured as Private and the other as Public. The Private adapters on
each server are connected via a cross-over cable.

The Public adapters are configured for client access only, the private
adapters are configured for cluster communicaiton only. All seems
well, however, ~15 minutes after the groups are moved between the
servers the Public adapters report as unavailable. Also, the following
events are reported to the OS:

1123
1126
1130

I have checked the NIC configuration on both servers and changed the
cross-over. Does anyone have any ideas as to what is causing this?
  Reply With Quote


  sponsored links


2 7th January 10:51
mike rosado [msft]
External User
 
Posts: 1
Default Unavailable public interfaces in a w2k cluster


Hi,

Have you had a chance to review the following article that discusses the
Event ID 1123 & 1126?

892422 Overview of event ID 1123 and event ID 1122 logging in Windows
http://support.microsoft.com/?id=892422

--
Hope this helps,
Mike Rosado
Windows 2000 MCSE + MCDBA
Microsoft Enterprise Platform Support
Windows NT/2000/2003 Cluster Technologies

================================================== ==
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
================================================== ==

This posting is provided "AS IS" with no warranties, and confers no rights.
<http://www.microsoft.com/info/cpyright.htm>

-----Original Message-----
  Reply With Quote
3 7th January 10:51
External User
 
Posts: 1
Default Unavailable public interfaces in a w2k cluster


Thanks for the article.

Where do I get hotfix 872790?

I've looked everywhere and can't seem to find it.
  Reply With Quote
4 7th January 10:51
mike rosado [msft]
External User
 
Posts: 1
Default Unavailable public interfaces in a w2k cluster


If you are in the U.S.A, you can call Microsoft Product Support Services
(PSS) at the toll free number below and request someone assist you in
getting to the next available Support Engineer in the Platforms Cluster
group.

Microsoft Technical Support 1-800-Microsoft (642-7676)

--
Hope this helps,
Mike Rosado
Windows 2000 MCSE + MCDBA
Microsoft Enterprise Platform Support
Windows NT/2000/2003 Cluster Technologies

================================================== ==
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
================================================== ==

This posting is provided "AS IS" with no warranties, and confers no rights.
<http://www.microsoft.com/info/cpyright.htm>

-----Original Message-----
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666