Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > USB port
User Name
REGISTER NOW! Mark Forums Read

sponsored links

1 17th December 21:46
External User
Posts: 1
Default USB port

I can't complete setting up my network because I have a
USB network adapter plugged into a USB port.

Something is wrong with my USB ports. The Network adapter
is working but the computer does not recognize any
networking hardware.

I had the same problem when I attached a printer to those
USB ports. When I did that at first the computer
recognized new hardware. I installed the driver but the
printer was never recognized when it came time to print.

My device manager says that the USB port is fine and that
it has an IRQ of 9 and a working driver.

So hardware attached to the USB ports works but the
computer does not communicate with anything in that port.

Does anyone have a suggestion about what I can do to
resolve this?

  Reply With Quote

  sponsored links

2 17th December 21:47
chris guynn
External User
Posts: 1
Default USB port

Just curious, but how do you know that the network adapter is working?

When using USB, you should generally install the drivers/software before
connecting the device. I don't know that this is the problem for sure, but
it might be worth looking into.

If that's the problem, your best bet would be to boot into safe mode, remove
the networking device from the device manager, reboot into normal mode,
install the drivers/software, and then connect the device.

Chris Guynn
MCSE, MCP+I, Network+
  Reply With Quote

Thread Tools
Display Modes

Copyright 2006 - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -