Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > User consoles fail prereq - DCOM
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 21st April 17:48
stryder honeymonkey
External User
 
Posts: 1
Default User consoles fail prereq - DCOM


I've just finished a MOM 2005 SP1 install on Windows 2003 and I'm
trying to install the Operator & Admin consoles on several
workstations.

All of the workstations are XP SP2 with diabled firewalls, but one of
them consistently fails the prerequisites check. The prereq check
says DCOM must be installed on the server, and the user console
installation fails because "DCOM is not installed"

All of the other workstations have taken the installation without
issue so I don't see how it could be a server issue.

Can someone please tell me what I'm missing?

Thanks,
'monkey
  Reply With Quote


  sponsored links


2 21st April 17:48
blake mengotto
External User
 
Posts: 1
Default User consoles fail prereq - DCOM


I think DCOM may be installed, but it's probably turned off. Do this:

Start>Run

type: dcomcnfg

Expand Component Services, expand Computers, right click on My
Computer.

Go do Default Properties.

Ensure the box is checked for Enable Distributed COM on this computer.

Now if that was already checked...then I don't know what to tell you.

Regards,
Blake
  Reply With Quote
3 21st April 17:48
stryder honeymonkey
External User
 
Posts: 1
Default User consoles fail prereq - DCOM


Thank you Blake. I'll give this look-see when I get a chance!

'monkey
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666