Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > 404 on Web Interface - SCOM 2007
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 20th January 07:34
michael tresslerr:޲^جr,+&
External User
 
Posts: 1
Default 404 on Web Interface - SCOM 2007


I've installed SCOM 2007. It all appears to be working just fine except that
the web interface always gives me a 404. I verified that IIS is listening on
the correct port and that the files are visible in the IIS administration
tool. I even get the error when browsing directly via IIS.

I don't see any errors in event viewer. The IIS logs just log that a 404
happened.

Any tips/insight greatly appreciated.
  Reply With Quote


  sponsored links


2 20th January 07:34
anders bengtsson
External User
 
Posts: 1
Default 404 on Web Interface - SCOM 2007


Hi Michael,

Simple try reinstall the web console, that is a pretty fast fix if it works.

-----
Regards
Anders Bengtsson
Microsoft MVP - MOM
http://www.contoso.se


MT> I've installed SCOM 2007. It all appears to be working just fine
MT> except that the web interface always gives me a 404. I verified that
MT> IIS is listening on the correct port and that the files are visible
MT> in the IIS administration tool. I even get the error when browsing
MT> directly via IIS.
MT>
MT> I don't see any errors in event viewer. The IIS logs just log that a
MT> 404 happened.
MT>
MT> Any tips/insight greatly appreciated.
MT>
  Reply With Quote
3 20th January 07:34
michael tresslerr:޲^جr,+&
External User
 
Posts: 1
Default 404 on Web Interface - SCOM 2007


I tried that and it didn't work. I was able to install the website on a
similarly configured server and it works fine on that one. I'd like to get it
working on this one though as ultimately this server will be shipped to a
remote office.
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666