Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > SETUP AND DEPLOYMENT (TECHNET) > Error returned while creating the volume shadow copy:0x80042306.
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 1st April 02:25
niels van buuren
External User
 
Posts: 1
Default Error returned while creating the volume shadow copy:0x80042306.


Hello,

I am trying to configure backup on a windows sbs 2003 R2 premium server with
sp1. I've made a backup routine for ntbackup which backups all the disks
(except installation files), exchange server and system state. The backup is
sent to a external harddrive (LaCie mini ethernet disk) that is connected to
the network via ethernet with a fixed ip-address to the path //edmini/backup/.

When I try to run the backup the backup fails to create the shadow copy for
the backup. The full logfile says:

Backup Status
Operation: Backup
Active backup destination: File
Media name: "backup_wednesday.bkf created 3/28/2007 at 11:00 PM"

Volume shadow copy creation: Attempt 1.

Error returned while creating the volume shadow copy:0x80042306.
Volume shadow copy creation: Attempt 2.

Error returned while creating the volume shadow copy:0x80042306.
Volume shadow copy creation: Attempt 3.

Error returned while creating the volume shadow copy:0x80042306.
Volume shadow copy creation has failed after trying 3 times. The backup
cannot continue.


----------------------

The operation did not successfully complete.

----------------------

There is a error in the application log which says:

Volume Shadow Copy Service error: Unexpected error
DeviceIoControl(\\?\Volume{6c69013c-cf23-11db-a30d-001a4bd117c6} -
00000130,0x0053c008,00037CD8,0,00038CE0,4096,[0]). hr = 0x8007001f.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

When I follow the link I'm redirected to Kb article 910260. When I called MS
support to ask for the hotfix stated in the KB they told me that this
particular hotfix is already included in SP1.

(btw, i'm using the ntbackup because I could not get the SBS backup runner
to run with the LaCie disks).

Any help would be greatly appreciated,

Niels van Buuren
  Reply With Quote


  sponsored links


2 6th April 20:07
jesus roblesϑ^جr,+&
External User
 
Posts: 1
Default Error returned while creating the volume shadow copy:0x80042306.


Hello, I have the same problem, I already stopped SQL Server, Exchange
Server, NOD32 Antivirus and got the same error again and again, I also
stopped VSS service and give it a try, same result. I need to complete a
System State backup before updating to dynamic disk and perform a RAID1
configuration. Hope anyone can help us.
  Reply With Quote
3 12th April 01:31
niels van buuren
External User
 
Posts: 1
Default Error returned while creating the volume shadow copy:0x8004230


My problem is solved. I tried to test the schedules i made during the day,
and when I set the schedule to run at 11 PM, I saw in the log that it ran
fine the next day. It has run good for about two weeks now.

I guess it had something to do with a SQL database still being used or
something like that.

Anyway, when I run it at night (when there are no users working) I do not
have the problems anymore.
  Reply With Quote
4 13th April 22:24
jesus robleshnwv+ˢ{&貇r
External User
 
Posts: 1
Default Error returned while creating the volume shadow copy:0x8004230


Good to know, I had Diskeeper and Acronis uninstalled and ASR went OK. It
must have been some kind of incompatibility with SQL too because after
uninstalling such software and restarting windows, SQL server reporter an
error and dind not start, turned out thar two DLL were missing (some of the
uninstallers deleted them withount notifying) MSVCP71.dll and MSVCR71.dll I
just copied them again to system32 and voila!

Jesus Robles
MCP 3250238
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666