Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > SYSTEMS MANAGEMENT SERVER (TECHNET) > Initialization failure: Package path not set and error 80004005
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 13th August 21:54
si
External User
 
Posts: 1
Default Initialization failure: Package path not set and error 80004005


Hi Guys,

I am trying to deploy an image from one of our distribution points
(secondary site) and am getting the 'unspecified error 80004005' (see logs
below) error. The install is automated using a custom script and DOES NOT use
ZTI. The same package works fine on all our other sites.

I have tried the following:
1) site is hotfixed with kb888311
2) No problems with sms install account.
3) No problems with FQDN
4) have restarted the SQL service (along with the entire box!!)
5) The package is present in SMSPKGC$ at the secondary site with the correct
pkgid.
6) The boundarys are defined correctly with both IP and AD names

I have no problems when I manually enter the same location from the OSD
install wizard. The problem is similar to the one described in the post
titled 'OSD deploy cd account' but the thread doesn't seem to have a final
resolution.

Any/all help will be highly highly highly appreciated.

MININT logs from client workstation.


osdinstallwizard.log

OSD folders have been re-created. Initial log information may not be
avaible. OSDInstallWizard 23/08/2005 11:50:55 AM 1564 (0x061C)
Using custom package location with user specified
credentials OSDInstallWizard 23/08/2005 11:50:55 AM 1564 (0x061C)
Initialization failure: Package path not set. OSDInstallWizard 23/08/2005
11:50:55 AM 1564 (0x061C)
Successfully unregistered OSD environment
object. OSDInstallWizard 23/08/2005 11:50:55 AM 1564 (0x061C)
The operating system installation failed. Please contact your system
administrator for assistance.

Unspecified error (80004005)

This message will automatically close in 30
minutes. OSDInstallWizard 23/08/2005 11:50:55 AM 1564 (0x061C)
Error executing InitiateSystemShutdown(). Code
0x80070005 OSDInstallWizard 23/08/2005 12:00:10 PM 1564 (0x061C)
Starting installation wizard. OSDInstallWizard 23/08/2005 12:03:14 PM 1420
(0x058C)
Loading X:\i386\system32\RIPInfo.ini OSDInstallWizard 23/08/2005 12:03:14
PM 1420 (0x058C)
Wizard title: RFS SOEv7 OSDInstallWizard 23/08/2005 12:03:14 PM 1420 (0x058C)
Number of images available = 1 OSDInstallWizard 23/08/2005 12:03:14 PM 1420
(0x058C)
Local user may specify image location OSDInstallWizard 23/08/2005 12:03:14
PM 1420 (0x058C)
Local user can NOT specify computer name OSDInstallWizard 23/08/2005
12:03:14 PM 1420 (0x058C)
Shared environment successfully initialized OSDInstallWizard 23/08/2005
12:03:14 PM 1420 (0x058C)
Initialization failure: Package path not set. OSDInstallWizard 23/08/2005
12:03:14 PM 1420 (0x058C)
Successfully unregistered OSD environment
object. OSDInstallWizard 23/08/2005 12:03:14 PM 1420 (0x058C)
The operating system installation failed. Please contact your system
administrator for assistance.

Unspecified error (80004005)

This message will automatically close in 30
minutes. OSDInstallWizard 23/08/2005 12:03:14 PM 1420 (0x058C)
Error executing InitiateSystemShutdown(). Code
0x80070005 OSDInstallWizard 23/08/2005 12:33:14 PM 1420 (0x058C)

OSDINSTALLCD.log

Process completed with exit code 1 OSDInstallCD 23/08/2005 12:00:10 PM 1412
(0x0584)
Process exit code 1 OSDInstallCD 23/08/2005 12:00:10 PM 1412 (0x0584)
Could not execute commandline. Code 0x80004005 OSDInstallCD 23/08/2005
12:00:10 PM 1412 (0x0584)
Error in Executing the Command Line : OSDInstallWizard.exe /oncd /q
/package:A010004F "/program:scripted" OSDInstallCD 23/08/2005 12:00:10
PM 1412 (0x0584)
Starting OSD Install... OSDInstallCD 23/08/2005 12:03:13 PM 1404 (0x057C)
Successfully registered OSD environment object. OSDInstallCD 23/08/2005
12:03:13 PM 1404 (0x057C)
Shared environment successfully initialized OSDInstallCD 23/08/2005 12:03:13
PM 1404 (0x057C)
Successfully Executed the command line OSDInstallCD 23/08/2005 12:03:13
PM 1404 (0x057C)
Executing command line: "OSDInstallWizard.exe" /oncd /q /package:A010004F
"/program:scripted" OSDInstallCD 23/08/2005 12:03:13 PM 1404 (0x057C)
Process completed with exit code 1 OSDInstallCD 23/08/2005 12:33:14 PM 1404
(0x057C)
Process exit code 1 OSDInstallCD 23/08/2005 12:33:14 PM 1404 (0x057C)
Could not execute commandline. Code 0x80004005 OSDInstallCD 23/08/2005
12:33:14 PM 1404 (0x057C)
Error in Executing the Command Line : OSDInstallWizard.exe /oncd /q
/package:A010004F "/program:scripted" OSDInstallCD 23/08/2005 12:33:14
PM 1404 (0x057C)

OSDENV.INI

[OSDEnvironmentBlock]
OSDINSTALLPACKAGE=A010004F
OSDINSTALLPROGRAM=scripted
OSDINSTALLSILENT=1
OSDADVERTID=OSD00000
OSDMP=SVHOF-SMS01:80
OSDSITECODE=A01
OSDCOMPUTERNAME=00:0d:60:93:0e:6a
OSDCLIENTID=OSD:00:0d:60:93:0e:6a
OSDPROGRAMID=
OSDPACKAGEPATH=
_OSDINSTALLSTARTED=True
  Reply With Quote


  sponsored links


2 13th August 21:54
johan arwidmark
External User
 
Posts: 1
Default Initialization failure: Package path not set and error 80004005


Verify that you can access the MP and DP using FQDN from within the
WinPE image by adding the lab version of osdshell and press Ctrl+F8
during the startup.


regards

Johan Arwidmark
Microsoft MVP - Setup/Deployment
  Reply With Quote
3 13th August 21:55
si
External User
 
Posts: 1
Default Initialization failure: Package path not set and error 800040


I can see both the MP and DP from within winpe.
  Reply With Quote
4 13th August 23:16
si
External User
 
Posts: 1
Default Initialization failure: Package path not set and error 800040


further to my last post. I have realised that the IP address assignment
occurs after the error. so it would seem that the DHCP assignment isn't
happening before osd starts looking for the DP and MP.

Please help!!
  Reply With Quote
5 15th August 16:24
daniele bona
External User
 
Posts: 1
Default Initialization failure: Package path not set and error 80004005


i had the same problem.

Your dp is also a dc on a secondary site ?

I solved in this way :

1 " Thake the image from another localtion".
2 Manual authentication on DP and sms server by typing \\dp \\smsserver ,
authenticating
3 rool back to the first screen
4 choose your favorite setting for os deployment

I thing there are some problems using an osdfp dp with a dc on a secondary
site : winpe is unable to correctly authenticate in domain (auto mode).


"SI" <SI@discussions.microsoft.com> ha scritto nel messaggio
news:6C72729A-48A1-4E70-A289-9E45257D0C99@microsoft.com...
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666