Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > Security catalog updated for MS04-011 detection issue on NT4.0
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 11th June 14:58
richard threlkeld
External User
 
Posts: 1
Default Security catalog updated for MS04-011 detection issue on NT4.0


Security update catalogs for MBSA v1.2 (English, French, German, and
Japanese catalogs) and MBSA v1.1.1 (English) were updated today to enable
detection of MS04-011 on Windows NT4.0 platform. Please note that an NT4.0
system with an older version of NetMeeting installed needs an additional
update to NetMeeting to be fully secure. MBSA (and therefore SMS) will not
detect the NetMeeting update.


The security bulletin
(http://www.microsoft.com/technet/security/bulletin/MS04-011.mspx) has been
updated to include additional information to explain this caveat in the FAQ
section. It also includes file version detail for detecting NetMeeting.


The catalog also fixed some detection issues with MS02-050.


SMS customers using patch management feature should download the updated
catalog and ensure that their NT4.0 machines are scanned with the new
catalogs.


--
Richard Threlkeld
Microsoft MVP - SMS


Looking to get more involved in the SMS community?
Join the SMS email discussion list today:
http://lists.listleague.com/mailman/listinfo/mssms
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666