Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > Windows 2000 Server (TECHNET) > How to disable the screen saver on a single workstation
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 28th September 06:34
joev&r
External User
 
Posts: 1
Default How to disable the screen saver on a single workstation


Hello,

This is for a Windows 2000 domain running Windows 2000 Pro workstations.
We have domain policies set that can not be changed that require that an
inactive machine will start the password protect screen saver after 15
minutes.
We have a couple special use workstations that need to have the screen saver
disabled regardless of the user logging in without blocking the other setting
in other policies.
I have created an new OU and moved the workstations that we want to disable
the screen saver on into them. I then created a new GPO on this OU and went
in to the Admin Templates\Control Panel\Display and disable the "Activate
screen saver" setting. With the No Override turned on or off on this new GPO
and regardless of the user account logged in, the screen saver keeps turning
on and locking the workstation.
Any ideas on what I'm missing?
  Reply With Quote


  sponsored links


2 28th September 19:34
norbert fehlauer mvp
External User
 
Posts: 1
Default How to disable the screen saver on a single workstation


I would'nt suggest to use domain wide policies for this purpose, but its ok.


OK. You have to use the loopbackprocessingmode for these workstations.

OK just enable the loopbackprocessingmode under: administrative templates\system\group policies


Put it back to the default state.


Yeah. Userpolicies are for users. (exeption: loopbackprocessingmode)

Bye
Norbert

PS: Take your hands off from No override an No inheritance
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666