Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > Windows 95, Windows 98, and Windows Millennium Edition (TECHNET) > Win98SE and 1GB RAM major problems for only me
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 14th August 03:31
iso_dsl
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


I just upgraded an existing dual boot 98SE/2000 machine to 1GB RAM,
from having prior 512MB. Machine is a Barton 2600, Asus A7N8X-E
nForce2 Ultra 400 chipset. Video card is a GeForce4 MX 420.

I can no longer get 98SE to boot. I tried the ’vcache’,
’maxphyspage’, and ’ConservativeSwapfileUsage’ tricks. Also tried the
’msconfig’ limit RAM thing. None of these tricks work for me.

Depending on certain combinations of the above 3 tricks, sometimes it
will boot to a 640x480 screen and not allow me to change resolution.
Sometimes it will just boot to a messed up screen. Sometimes it will
boot to a blank desktop.

Are there any other things I might try? I’m wondering if it has
something to do with my configuration of hardware. Looking around the
Internet it seems everyone else is able to solve this problem. Thanks
for any help.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/General-Discussion-Win98SE-1GB-RAM-major-problems-ftopict544780.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1719676
  Reply With Quote


  sponsored links


2 14th August 07:45
pcr
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


Are you sure you are getting the lines into the right section of
System.ini? Here is how to do it in DOS...

1. Restart your computer. When you see the "Starting Windows 95"
message, press the F8 key, and then choose Command Prompt Only from the
Startup menu.
For Windows 98, restart your computer, press and hold down the CTRL key
until the Startup menu appears, and then choose Command Prompt Only.

2. Type...
EDIT C:\Windows\System.ini
...., and then press ENTER.
4. Add the following line in the [386Enh] section of the file
MaxPhysPage=30000
5. Add the following line in the [vcache] section of the file
MaxFileCache=524288
6. Save the file, and then restart your computer.


http://support.microsoft.com/default.aspx?scid=kb;EN-US;q184447
Insufficient Memory

http://support.microsoft.com/default.aspx?scid=kb;EN-US;253912
"Out of Memory" Error Messages with Large Amounts of RAM Installed

(1) "START, Run, MSConfig, System.ini tab, [vcache] section".
Don't just open the section; click it to highlight.
(2) Click the "New" button
(3) Type in: "MaxFileCache=524288"
(4) Click "Apply" and "OK". Reboot.

JUST, don't exceed usable RAM, as seen at "START, Run, MSInfo32"...
376MB RAM, it says for me, because Video has grabbed away 8 MB.


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net


| I just upgraded an existing dual boot 98SE/2000 machine to 1GB RAM,
| from having prior 512MB. Machine is a Barton 2600, Asus A7N8X-E
| nForce2 Ultra 400 chipset. Video card is a GeForce4 MX 420.
|
| I can no longer get 98SE to boot. I tried the ’vcache’,
| ’maxphyspage’, and ’ConservativeSwapfileUsage’ tricks. Also tried the
| ’msconfig’ limit RAM thing. None of these tricks work for me.
|
| Depending on certain combinations of the above 3 tricks, sometimes it
| will boot to a 640x480 screen and not allow me to change resolution.
| Sometimes it will just boot to a messed up screen. Sometimes it will
| boot to a blank desktop.
|
| Are there any other things I might try? I’m wondering if it has
| something to do with my configuration of hardware. Looking around the
| Internet it seems everyone else is able to solve this problem. Thanks
| for any help.
|
| --
| Posted using the http://www.windowsforumz.com interface, at author's
request
| Articles individually checked for conformance to usenet standards
| Topic URL:
http://www.windowsforumz.com/General-Discussion-Win98SE-1GB-RAM-major-problems-ftopict544780.html
| Visit Topic URL to contact author (reg. req'd). Report abuse:
http://www.windowsforumz.com/eform.php?p=1719676
  Reply With Quote
3 14th August 07:45
pcr
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


| 6. Save the file, and then restart your computer.

Use Alt-F-X-ENTER (pressed separately) to exit EDIT.
(TAB to get to buttons. ENTER to accept a button.)


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net


| Are you sure you are getting the lines into the right section of
| System.ini? Here is how to do it in DOS...
|
| 1. Restart your computer. When you see the "Starting Windows 95"
| message, press the F8 key, and then choose Command Prompt Only from
the
| Startup menu.
| For Windows 98, restart your computer, press and hold down the CTRL
key
| until the Startup menu appears, and then choose Command Prompt Only.
|
| 2. Type...
| EDIT C:\Windows\System.ini
| ..., and then press ENTER.
| 4. Add the following line in the [386Enh] section of the file
| MaxPhysPage=30000
| 5. Add the following line in the [vcache] section of the file
| MaxFileCache=524288
| 6. Save the file, and then restart your computer.
|
|
| http://support.microsoft.com/default.aspx?scid=kb;EN-US;q184447
| Insufficient Memory
|
| http://support.microsoft.com/default.aspx?scid=kb;EN-US;253912
| "Out of Memory" Error Messages with Large Amounts of RAM Installed
|
| (1) "START, Run, MSConfig, System.ini tab, [vcache] section".
| Don't just open the section; click it to highlight.
| (2) Click the "New" button
| (3) Type in: "MaxFileCache=524288"
| (4) Click "Apply" and "OK". Reboot.
|
| JUST, don't exceed usable RAM, as seen at "START, Run, MSInfo32"...
| 376MB RAM, it says for me, because Video has grabbed away 8 MB.
|
|
| --
| Thanks or Good Luck,
| There may be humor in this post, and,
| Naturally, you will not sue,
| should things get worse after this, | PCR | pcrrcp@netzero.net
| "iso_dsl" <UseLinkToEmail@WindowsForumz.com> wrote in message
| news:3_1719676_a64631046a609d2d19aa3944a2cc8cf4@wi ndowsforumz.com...
| | I just upgraded an existing dual boot 98SE/2000 machine to 1GB RAM,
| | from having prior 512MB. Machine is a Barton 2600, Asus A7N8X-E
| | nForce2 Ultra 400 chipset. Video card is a GeForce4 MX 420.
| |
| | I can no longer get 98SE to boot. I tried the ’vcache’,
| | ’maxphyspage’, and ’ConservativeSwapfileUsage’ tricks. Also tried
the
| | ’msconfig’ limit RAM thing. None of these tricks work for me.
| |
| | Depending on certain combinations of the above 3 tricks, sometimes
it
| | will boot to a 640x480 screen and not allow me to change resolution.
| | Sometimes it will just boot to a messed up screen. Sometimes it
will
| | boot to a blank desktop.
| |
| | Are there any other things I might try? I’m wondering if it has
| | something to do with my configuration of hardware. Looking around
the
| | Internet it seems everyone else is able to solve this problem.
Thanks
| | for any help.
| |
| | --
| | Posted using the http://www.windowsforumz.com interface, at author's
| request
| | Articles individually checked for conformance to usenet standards
| | Topic URL:
|
http://www.windowsforumz.com/General-Discussion-Win98SE-1GB-RAM-major-problems-ftopict544780.html
| | Visit Topic URL to contact author (reg. req'd). Report abuse:
| http://www.windowsforumz.com/eform.php?p=1719676
|
|
  Reply With Quote
4 14th August 12:10
jure sah
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


It doesn't work well if the settings aren't right. I use it with 768 MB
and it works fine and I have several friends who have a gig and it works
great.

The main reason to use this, is that 1 gig of RAM in Windows 98 gives
you 1 gig - 64 MB of RAM available for use in software, while in windows
XP, 1 gig of RAM gives you 512 MB of RAM for use in software.

So the diffirence in preformance is noticable.

--
Model: INFJ
Primary function: Coprocessor
Secondary function: Cluster commander

Yes I'm a therian:
http://www.wikitherian.org

"Who needs a soul when you
can make other people happy?"
  Reply With Quote
5 14th August 21:25
pcr
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


That is the usual fix. Perhaps post those two sections of System.ini to
us from the Win2000. Did you look in MSInfo32 when the Win98 did boot?
How much RAM did it say it had?


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net


| > | 6. Save the file, and then restart your computer.
| >
| > Use Alt-F-X-ENTER (pressed separately) to exit EDIT.
| > (TAB to get to buttons. ENTER to accept a button.)
| >
| >
| > --
| > Thanks or Good Luck,
| > There may be humor in this post, and,
| > Naturally, you will not sue,
| > should things get worse after this,
| > PCR
| > pcrrcp@netzero.net
| > "PCR" <pcrrcp@netzero.net> wrote in message
| > news:Oaglq2vbFHA.2524@TK2MSFTNGP10.phx.gbl...
| > | Are you sure you are getting the lines into the right
| > section of
| > | System.ini? Here is how to do it in DOS...
| > |
| > | 1. Restart your computer. When you see the "Starting Windows
| > 95"
| > | message, press the F8 key, and then choose Command Prompt
| > Only from
| > the
| > | Startup menu.
| > | For Windows 98, restart your computer, press and hold down
| > the CTRL
| > key
| > | until the Startup menu appears, and then choose Command
| > Prompt Only.
| > |
| > | 2. Type...
| > | EDIT C:WindowsSystem.ini
| > | ..., and then press ENTER.
| > | 4. Add the following line in the [386Enh] section of the
| > file
| > | MaxPhysPage=30000
| > | 5. Add the following line in the [vcache] section of the
| > file
| > | MaxFileCache=524288
| > | 6. Save the file, and then restart your computer.
| > |
| > |
| > |
| > http://support.microsoft.com/default.aspx?scid=kb;EN-US;q184447
| > | Insufficient Memory
| > |
| > |
| > http://support.microsoft.com/default.aspx?scid=kb;EN-US;253912
| > | "Out of Memory" Error Messages with Large Amounts of RAM
| > Installed
| > |
| > | (1) "START, Run, MSConfig, System.ini tab, [vcache]
| > section".
| > | Don't just open the section; click it to highlight.
| > | (2) Click the "New" button
| > | (3) Type in: "MaxFileCache=524288"
| > | (4) Click "Apply" and "OK". Reboot.
| > |
| > | JUST, don't exceed usable RAM, as seen at "START, Run,
| > MSInfo32"...
| > | 376MB RAM, it says for me, because Video has grabbed away 8
| > MB.
| > |
| > |
| > | --
| > | Thanks or Good Luck,
| > | There may be humor in this post, and,
| > | Naturally, you will not sue,
| > | should things get worse after this,
| > | PCR
| > | pcrrcp@netzero.net
| > | "iso_dsl" <UseLinkToEmail@WindowsForumz.com> wrote in
| > message
| > |
| > news:3_1719676_a64631046a609d2d19aa3944a2cc8cf4@wi ndowsforumz.com...
| > | | I just upgraded an existing dual boot 98SE/2000 machine to
| > 1GB RAM,
| > | | from having prior 512MB. Machine is a Barton 2600, Asus
| > A7N8X-E
| > | | nForce2 Ultra 400 chipset. Video card is a GeForce4 MX
| > 420.
| > | |
| > | | I can no longer get 98SE to boot. I tried the ’vcache’,
| > | | ’maxphyspage’, and ’ConservativeSwapfileUsage’ tricks.
| > Also tried
| > the
| > | | ’msconfig’ limit RAM thing. None of these tricks work for
| > me.
| > | |
| > | | Depending on certain combinations of the above 3 tricks,
| > sometimes
| > it
| > | | will boot to a 640x480 screen and not allow me to change
| > resolution.
| > | | Sometimes it will just boot to a messed up screen.
| > Sometimes it
| > will
| > | | boot to a blank desktop.
| > | |
| > | | Are there any other things I might try? I’m wondering if
| > it has
| > | | something to do with my configuration of hardware.
| > Looking around
| > the
| > | | Internet it seems everyone else is able to solve this
| > problem.
| > Thanks
| > | | for any help.
| > | |
| > | | --
| > | | Posted using the http://www.windowsforumz.com interface,
| > at author's
| > | request
| > | | Articles individually checked for conformance to usenet
| > standards
| > | | Topic URL:
| > |
| > http://www.windowsforumz.com/General-Discussion-Win98SE-1GB-RAM-major-problems-ftopict544780.html
| > | | Visit Topic URL to contact author (reg. req'd). Report
| > abuse:
| > | http://www.windowsforumz.com/eform.php?p=1719676
| > |
| > |
|
| I appreciate your response, but this isn’t working for me. I tried
| various maxphyspage entries from 128 to 512 MB and just keep getting
| the same problems. Like I said in the original post, sometimes I can
| get to the desktop, but its 640x480 and I can’t change it. I’m
| wondering if it has something to do with my drivers or video card.
  Reply With Quote
6 15th August 01:46
rotes sapiens
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


On 11 Jun 2005 13:35:39 -0400, iso_dsl

It's possible that one or both of your RAM is incompatible. Try them
one by one and see if one of them doesn't work properly.
Also try putting in one, then the other to see if they work together.


Sig:
I do not fear computers. I fear the lack of them.
-- Isaac Asimov
  Reply With Quote
7 15th August 10:02
iso_dsl
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


I haven’t looked at Msinfo32 yet. I’m not sure what that’s going to
tell me that will help. Depending on what I see there, what am I
supposed to do?

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/General-Discussion-Win98SE-1GB-RAM-major-problems-ftopict544780.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1722683
  Reply With Quote
8 15th August 14:46
pcr
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


After booting to Win98 (if you can)...

"START button, Run, MSInfo32"

.... How much RAM does it say you have? That figure must not be smaller
than the one set for MaxFileCache in the [vcache] section of System.ini
(or so someone once posted to this NG). Post that figure & both the
[vcache] & [386Enh] sections of System.ini.


--
Thanks or Good Luck,
There may be humor in this post, and,
Naturally, you will not sue,
should things get worse after this,
PCR
pcrrcp@netzero.net


| > On 11 Jun 2005 13:35:39 -0400, iso_dsl
| > <UseLinkToEmail@WindowsForumz.com> wrote:
| >
| > >I just upgraded an existing dual boot 98SE/2000 machine to
| > 1GB RAM,
| > >from having prior 512MB. Machine is a Barton 2600, Asus
| > A7N8X-E
| > >nForce2 Ultra 400 chipset. Video card is a GeForce4 MX 420.
| >
| > >I can no longer get 98SE to boot. I tried the ’vcache’,
| > >’maxphyspage’, and ’ConservativeSwapfileUsage’ tricks. Also
| > tried the
| > >’msconfig’ limit RAM thing. None of these tricks work for
| > me.
| >
| > >Depending on certain combinations of the above 3 tricks,
| > sometimes it
| > >will boot to a 640x480 screen and not allow me to change
| > resolution.
| > >Sometimes it will just boot to a messed up screen. Sometimes
| > it will
| > >boot to a blank desktop.
| >
| > >Are there any other things I might try? I’m wondering if it
| > has
| > >something to do with my configuration of hardware. Looking
| > around the
| > >Internet it seems everyone else is able to solve this
| > problem. Thanks
| > >for any help.
| >
| > It's possible that one or both of your RAM is incompatible.
| > Try them
| > one by one and see if one of them doesn't work properly.
| > Also try putting in one, then the other to see if they work
| > together.
| >
| >
| > Sig:
| > I do not fear computers. I fear the lack of them.
| > -- Isaac Asimov
|
| I haven’t looked at Msinfo32 yet. I’m not sure what that’s going to
| tell me that will help. Depending on what I see there, what am I
| supposed to do?
|
| --
| Posted using the http://www.windowsforumz.com interface, at author's
request
| Articles individually checked for conformance to usenet standards
| Topic URL:
http://www.windowsforumz.com/General-Discussion-Win98SE-1GB-RAM-major-problems-ftopict544780.html
| Visit Topic URL to contact author (reg. req'd). Report abuse:
http://www.windowsforumz.com/eform.php?p=1722683
  Reply With Quote
9 15th August 17:28
buffalo
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


Are you sure you have the proper type of memory? ie: high density, low density,
speed?
Does it start working OK when you just use 512MB of ram?
Do you have a 1GB ram stick, or two 512MB sticks, or ?
Perhaps try an Asus motherboard newsgroup.
  Reply With Quote
10 15th August 18:38
jure sah
External User
 
Posts: 1
Default Win98SE and 1GB RAM major problems for only me


It should also be mentioned that on certian old systems with large
amounts of memory. The AGP aperature size as well as a few other
settings regarding memory allocation to hardware require to be tweaked
as otherwise, space in the memory allocation table in the BIOS runs out
and the system becomes prone to sudden hangs or other symptoms otherwise
characteristic of faulty RAM.

Note that this is a bug in the BIOS, not in Windows, but it is simmilar
to the way large amounts of memory can cause problems in Windows.

I find that many people buy a new PC along with a new version of Windows
and then blame all the chipset/motherboard/BIOS bugs on the older
version of Windows. And while Windows is a world of bugs (from my POV
primarily as a consequence of being made in C by Microsoft time-is-money
programmers), many of the cases of instability thought to be caused by
Windows are actually not.

--
Model: INFJ
Primary function: Coprocessor
Secondary function: Cluster commander

Yes I'm a therian:
http://www.wikitherian.org

"Who needs a soul when you
can make other people happy?"
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright © 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666