Mombu the Microsoft Forum sponsored links

Go Back   Mombu the Microsoft Forum > Microsoft > SETUP AND DEPLOYMENT (TECHNET) > Applying your personal settings takes too long
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 15th August 09:02
tigerdivision
External User
 
Posts: 1
Default Applying your personal settings takes too long


Hi all!

I am currently working on our NT4 to W2K3 migration and have set up a
small test network to test out things. I am noticing a strange problem
when logging onto a W2k3 (SP1) AD Domain from a Windows XP Pro (SP2)
workstation. The *Applying your personal settings * window remains
displayed for about 10-15 mins. Looking at the Application Event Log I
note the following entry:

Event ID: 1053
Windows cannot determine the user or computer name. (The specified
domain either does not exist or could not be contacted). Group Policy
processing aborted.

Eventually once the window disappears I am logged onto the AD domain.
What could be causing the above? Any help on this would be much
appreciated.

Thanks
Pierre


--
tigerdivision
------------------------------------------------------------------------
tigerdivision's Profile: http://forums.techarena.in/member.php?userid=5417
View this thread: http://forums.techarena.in/showthread.php?t=415736
Free Computer Help - http://forums.techarena.in
  Reply With Quote


  sponsored links


2 15th August 09:02
v-xuwen@onlinemicrosoftcom vincent xu
External User
 
Posts: 1
Default Applying your personal settings takes too long


Hi,

I found some related articles:

883271 Event ID 1053 and 1058 appear in the Application log after you
upgrade to Windows 2000 Server or Windows Server 2003 with Active Directory
http://support.microsoft.com/default.aspx?scid=kb;EN-US;883271

262958 Lookup of Permissions on ACLs Shows Only SIDs
http://support.microsoft.com/default.aspx?scid=kb;EN-US;262958

Also, I'd like to suggest you check if the DC is working and if we can ping
DC with IP.

Best regards,

Vincent Xu
Microsoft Online Partner Support

Get Secure! - http://www.microsoft.com/security

When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.

This posting is provided "AS IS" with no warranties, and confers no rights.


--------------------

microsoft.public.windows.server.migration:21549

Hi all!


small test network to test out things. I am noticing a strange problem
when logging onto a W2k3 (SP1) AD Domain from a Windows XP Pro (SP2)
workstation. The *Applying your personal settings * window remains
displayed for about 10-15 mins. Looking at the Application Event Log I
note the following entry:

domain either does not exist or could not be contacted). Group Policy
processing aborted.

appreciated.

--
tigerdivision
------------------------------------------------------------------------
tigerdivision's Profile: http://forums.techarena.in/member.php?userid=5417
View this thread: http://forums.techarena.in/showthread.php?t=415736
Free Computer Help - http://forums.techarena.in
  Reply With Quote
3 15th August 11:30
tigerdivision
External User
 
Posts: 1
Default Applying your personal settings takes too long


Thanks for your e-mail. I discovered the cause to be related to an
incorrect DNS IP address!

Thanks!


--
tigerdivision
------------------------------------------------------------------------
tigerdivision's Profile: http://forums.techarena.in/member.php?userid=5417
View this thread: http://forums.techarena.in/showthread.php?t=415736
Free Computer Help - http://forums.techarena.in
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666