Mombu the Music Forum sponsored links

Go Back   Mombu the Music Forum > Music > Noisy Reverb on '65 DRRI (reverb)
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 12th January 06:25
jazzsurfer
External User
 
Posts: 1
Default Noisy Reverb on '65 DRRI (reverb)


There is a vibration noise on my Fender '65 DRRI that seems to be coming
from the reverb tank. (Shows up when playing certain notes primarily).
Any idea how to fix this? Is this something a qualified tech should do or
can I do it myself?
Any help would be appreciated. Thanks!
  Reply With Quote


  sponsored links


2 14th January 11:26
mike f.
External User
 
Posts: 1
Default Noisy Reverb on '65 DRRI (reverb may)


Try swapping the reverb driver and or recovery tubes as they could be
microphonic. They would be the third and fourth from the right
respectively when looking at the amp from the back.

If that doesn't prove to be the problem, try placing the reverb
bag/tank outside the amp while still connected. If the problem goes
away, you may have vibrations coupling to the reverb tank causing the
springs to move. You could try reinstalling with some dense foam or
other vibration damping material under the reverb bag.
  Reply With Quote
3 16th January 18:40
jazzsurfer
External User
 
Posts: 1
Default Noisy Reverb on '65 DRRI (reverb)


Thanks for the suggestion.
Mike - did you mean swap those tubes with each other, or with new ones?
Also, if I look from the back, the tubes are - from right to left - 12AX7,
12AX7, 12AT7, 12AX7, 12AX7, 12AT7. If I swap the third and fourth with each
other I would be swapping a 12AX7 with a 12AT7 and vice-versa which doesn't
seem like a good idea. What am I missing?

(Note - I tried removing the reverb unit from the amp entirely and still got
the rattle. Still only on a certain note.)

Thanks again for the help.
  Reply With Quote
4 16th January 18:40
stephen cowell
External User
 
Posts: 1
Default Noisy Reverb on '65 DRRI


swap the at7's for each other, see if it's different.
__
Steve
..
  Reply With Quote
5 16th January 18:42
mike f.
External User
 
Posts: 1
Default Noisy Reverb on '65 DRRI (them)


Ok, sounds like you've got a microphonic tube. Swap out the tubes I
mentioned with new ones if you have them. Otherwise, for the sake of
troubleshooting, you could take the 12AX7 from the first position on the
right and swap it for the 12AT7 in hole number 3 from right, then swap
it for the 12AX7 in hole number 4 if problem persists.

Mike F.
  Reply With Quote
6 17th January 03:31
jazzsurfer
External User
 
Posts: 1
Default Noisy Reverb on '65 DRRI (think)


Okay - tried all that - still a vibration most predominant when playing any
C#. I think it's mostly a vibration - copuld be coming from where the front
panel (where the speaker is mounted to) meets the top of the amp or where
the electronics chassis meets that point. REALLY hard to isolate though
(especially without electrocuting or burning myself!)
Will keep plugging away. I'll eventually find it or bring it in.

Thanks again!
  Reply With Quote
Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666