Mombu the Php Forum sponsored links

Go Back   Mombu the Php Forum > Php > #39041 : mail() not working?
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 26th June 05:41
php-bugs
External User
 
Posts: 1
Default #39041 : mail() not working?


From: pascal at tweakers dot net
Operating system: FC4
PHP version: 5.1.6
PHP Bug Type: Mail related
Bug description: mail() not working?

Description:
------------
http://www.exim.org/bugzilla/show_bug.cgi?id=384

Here is all the info.

Reproduce code:
---------------
mail($email, $subject, $message, from);

Expected result:
----------------
Mail sended

Actual result:
--------------
http://directadmin.com/forum/showthread.php?s=&threadid=15175

--
Edit bug report at http://bugs.php.net/?id=39041&edit=1
--
Try a CVS snapshot (PHP 4.4): http://bugs.php.net/fix.php?id=39041&r=trysnapshot44
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=39041&r=trysnapshot52
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=39041&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=39041&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=39041&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=39041&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=39041&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=39041&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=39041&r=support
Expected behavior: http://bugs.php.net/fix.php?id=39041&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=39041&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=39041&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=39041&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=39041&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=39041&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=39041&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=39041&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=39041&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=39041&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=39041&r=mysqlcfg
  Reply With Quote


  sponsored links


2 26th June 05:42
External User
 
Posts: 1
Default #39041 : mail() not working?


ID: 39041
Updated by: tony2001@php.net
Reported By: pascal at tweakers dot net
-Status: Open
+Status: Bogus
Bug Type: Mail related
Operating System: FC4
PHP Version: 5.1.6
New Comment:

Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system is not the
appropriate forum for asking support questions. Due to the volume
of reports we can not explain in detail here why your report is not
a bug. The support channels will be able to provide an explanation
for you.

Thank you for your interest in PHP.


Previous Comments:
------------------------------------------------------------------------

[2006-10-04 22:07:01] pascal at tweakers dot net

Description:
------------
http://www.exim.org/bugzilla/show_bug.cgi?id=384

Here is all the info.

Reproduce code:
---------------
mail($email, $subject, $message, from);

Expected result:
----------------
Mail sended

Actual result:
--------------
http://directadmin.com/forum/showthread.php?s=&threadid=15175


------------------------------------------------------------------------


--
Edit this bug report at http://bugs.php.net/?id=39041&edit=1
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666