Mombu the Php Forum sponsored links

Go Back   Mombu the Php Forum > Php > #42400 : the page show blank, needs to refresh a couple of times to show correctly.
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 4th August 07:21
php-bugs
External User
 
Posts: 1
Default #42400 : the page show blank, needs to refresh a couple of times to show correctly.


From: borninseventies at yahoo dot com
Operating system: windows xp sp2
PHP version: 5.2.3
PHP Bug Type: Output Control
Bug description: the page show blank, needs to refresh a couple of times to show correctly.

Description:
------------
I tried to use php5.2.3, but my page randomly show blank, and i had to
reload it by refreshing it a couple of times to ensure it show correctly.
While I chaged back to php4.4.2, all problems of blanking page are gone.
My system is windowsxp sp2 + IIS + mysql.

Actual result:
--------------
just blank page randomly.

--
Edit bug report at http://bugs.php.net/?id=42400&edit=1
--
Try a CVS snapshot (PHP 4.4): http://bugs.php.net/fix.php?id=42400&r=trysnapshot44
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=42400&r=trysnapshot52
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=42400&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=42400&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=42400&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=42400&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=42400&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=42400&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=42400&r=support
Expected behavior: http://bugs.php.net/fix.php?id=42400&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=42400&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=42400&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=42400&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=42400&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=42400&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=42400&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=42400&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=42400&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=42400&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=42400&r=mysqlcfg
  Reply With Quote


  sponsored links


2 4th August 07:47
External User
 
Posts: 1
Default #42400 : the page show blank, needs to refresh a couple of times to show correctly.


ID: 42400
Updated by: jani@php.net
Reported By: borninseventies at yahoo dot com
-Status: Open
+Status: Feedback
Bug Type: Output Control
Operating System: windows xp sp2
PHP Version: 5.2.3
New Comment:

Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php

If you can provide more information, feel free to add it
to this bug and change the status back to "Open".

Thank you for your interest in PHP.

Previous Comments:
------------------------------------------------------------------------

[2007-08-23 19:12:32] borninseventies at yahoo dot com

Description:
------------
I tried to use php5.2.3, but my page randomly show blank, and i had to
reload it by refreshing it a couple of times to ensure it show
correctly. While I chaged back to php4.4.2, all problems of blanking
page are gone. My system is windowsxp sp2 + IIS + mysql.

Actual result:
--------------
just blank page randomly.


------------------------------------------------------------------------


--
Edit this bug report at http://bugs.php.net/?id=42400&edit=1
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666