Mombu the Php Forum sponsored links

Go Back   Mombu the Php Forum > Php > #39566 : can't load php_oci
User Name
Password
REGISTER NOW! Mark Forums Read

sponsored links


Reply
 
1 9th September 15:12
edink
External User
 
Posts: 1
Default #39566 : can't load php_oci


ID: 39566
Updated by: edink@php.net
Reported By: bogguard at yahoo dot com
-Status: Open
+Status: Bogus
Bug Type: Oracle related
Operating System: Windows Server 2003
PHP Version: 5.2.0
New Comment:

PHP 5.2 requires Oracle Instant Client 10 to be installed.


Previous Comments:
------------------------------------------------------------------------

[2006-11-21 09:12:07] bogguard at yahoo dot com

Description:
------------
If i update version 5.0.5 to version 5.2 my oci does not get loaded
again.
I use the same php.ini so that can't be the problem. oci extension is
uncommented.

Everything works exactly the same (ldap extension keeps working), but
in phpinfo the oci module isn't there anymore.

I use the same folder on a windows XP module on Apache and that works
great, but on windows 2003 on IIS it fails with the sentence "undefined
function ocilogon"

I tried the latest php_oci extension but still that doesn't work.

------------------------------------------------------------------------


--
Edit this bug report at http://bugs.php.net/?id=39566&edit=1
  Reply With Quote


  sponsored links


Reply


Thread Tools
Display Modes




Copyright 2006 SmartyDevil.com - Dies Mies Jeschet Boenedoesef Douvema Enitemaus -
666